OVR: Change the way to walk and rotate with the controller
[mercenary-reloaded.git] / src / Makefile.am
index 0cc6d81..9709e1b 100644 (file)
@@ -8,13 +8,18 @@ SUBDIRS = \
        libkeyboard \
        libdisk \
        libsound \
-       libtext
+       libtext \
+       libglew \
+       libopengl
 
 if HAVE_SDL2
-if HAVE_GLEW
 SUBDIRS += \
-          libsdl
+       libsdl
 endif
+
+if HAVE_OVR
+SUBDIRS += \
+       libovr
 endif
 
 SUBDIRS += \