OVR: Change the way to walk and rotate with the controller
[mercenary-reloaded.git] / src / Makefile.am
index 2570804..9709e1b 100644 (file)
@@ -9,11 +9,17 @@ SUBDIRS = \
        libdisk \
        libsound \
        libtext \
-       libglew
+       libglew \
+       libopengl
 
 if HAVE_SDL2
 SUBDIRS += \
-          libsdl
+       libsdl
+endif
+
+if HAVE_OVR
+SUBDIRS += \
+       libovr
 endif
 
 SUBDIRS += \