OVR: Change the way to walk and rotate with the controller
[mercenary-reloaded.git] / src / Makefile.am
index 5fe9513..9709e1b 100644 (file)
@@ -7,13 +7,19 @@ SUBDIRS = \
        libjoystick \
        libkeyboard \
        libdisk \
-       libsound
+       libsound \
+       libtext \
+       libglew \
+       libopengl
 
 if HAVE_SDL2
-if HAVE_GLEW
 SUBDIRS += \
-          libsdl
+       libsdl
 endif
+
+if HAVE_OVR
+SUBDIRS += \
+       libovr
 endif
 
 SUBDIRS += \