OVR: Render sights and interstellar sun at correct distance
[mercenary-reloaded.git] / src / Makefile.am
index 0cc6d81..c695a08 100644 (file)
@@ -8,13 +8,17 @@ SUBDIRS = \
        libkeyboard \
        libdisk \
        libsound \
-       libtext
+       libtext \
+       libglew
 
 if HAVE_SDL2
-if HAVE_GLEW
 SUBDIRS += \
-          libsdl
+       libsdl
 endif
+
+if HAVE_OVR
+SUBDIRS += \
+       libovr
 endif
 
 SUBDIRS += \