Fix optical flow code compilation with current OpenCV libs
[colorize.git] / src / Makefile.am
index 832c99f..04777a4 100644 (file)
@@ -29,7 +29,7 @@ libcommon_a_SOURCES = \
 
 if ENABLE_OPENCV
 libcommon_a_SOURCES += \
-       opticalflow.c
+       opticalflow.cpp
 endif
 
 colorize_SOURCES = \